api.qubole.com: cluster application URLs are not accessible
Incident Report for Qubole
Resolved
We have fully resolved and verified this incident and no further action or updates are required.
Posted Mar 12, 2018 - 17:15 PDT
Monitoring
Our DevOps team has worked to resolve the issue of cluster application URL's not working. The fix has been verified internally and by a few customers. We will monitor this incident further in case there is any re-occurence and resolve it if we see no further issues in the next couple hours.
Posted Mar 12, 2018 - 13:30 PDT
Update
Our DevOps team continues to work with AWS on an escalated incident with them. The current issue involves DNS resolution.
Posted Mar 12, 2018 - 12:52 PDT
Identified
We have created a high priority ticket with AWS on the issue related to cluster URL's being unavailable as it appears to be an issue on their platform. In the interim, we have provided a workaround solution for customers reporting this issue. If you are having similar issues with your cluster URL's, please file a Zendesk ticket with us. We will provide further updates as we receive them.
Posted Mar 12, 2018 - 09:31 PDT
Investigating
The cluster application URLs such as the Resource Manager and NameNode are being incorrectly resolved and encountering an internal error.

Qubole Operations and Engineering teams are working with AWS to diagnose and resolve this issue. Further updates will be posted as progress is made.
Posted Mar 12, 2018 - 06:44 PDT