Degraded performance issue while processing jobs on api.qubole.com

Incident Report for Qubole

Resolved

It seems that the tunnel server node issue is resolved as api.qubole.com is now working fine.
Posted Feb 11, 2022 - 08:07 PST

Monitoring

Replacement of bad nodes is completed and now we are monitoring on it.
Posted Feb 11, 2022 - 05:03 PST

Identified

DevOps had identified that there is an issue with tunnel servers in api.qubole.com, and after creating new tunnels & doing sanity tests, faulty tunnels have been removed from the backend.
Posted Feb 11, 2022 - 03:04 PST

Update

We are continuing to investigate this issue.
Posted Feb 11, 2022 - 00:53 PST

Investigating

api.qubole.com is currently seeing some degraded performance while processing commands. At this time issue appears to be partial, but DevOps is investigating on it.
Posted Feb 11, 2022 - 00:52 PST
This incident affected: api.qubole.com Environment (AWS) (Command Processing).