Issue with AWS DNS resolution issues affecting few Qubole services - refer to AWS status page us-east-1
Incident Report for Qubole
Resolved
Based on the update from AWS, the DNS Resolution issue has been fixed. All of Qubole services are working as expected and we are resolving this incident.
Posted Jul 28, 2020 - 04:48 PDT
Identified
This incident has minimal to no impact on Qubole services. Cluster and Command operations are working as expected with no issues.
Posted Jul 28, 2020 - 04:19 PDT
Investigating
Qubole received notification from AWS on their status page (https://status.aws.amazon.com) as follows:
We are investigating an increase in DNS lookup failures from EC2 instances in a single Availability Zone in the US-EAST-1 Region.
Posted Jul 28, 2020 - 03:46 PDT
This incident affected: us.qubole.com Environment (AWS) (Command Processing), api.qubole.com Environment (AWS) (Command Processing), wellness.qubole.com Environment (AWS) (Command Processing), and oraclecloud.qubole.com Environment (Oracle) (Command Processing).