Degraded performance issue on api.qubole.com
Incident Report for Qubole
Resolved
'api.qubole.com' login page issue is resolved. Cluster operations and jobs are working as expected.
Posted Oct 25, 2022 - 19:28 PDT
Identified
DevOps has identified the issue relates to session ID's hitting the MAX limit in the sessions table and DevOps resolving this issue as quickly as possible.
Posted Oct 25, 2022 - 18:36 PDT
Investigating
Api.qubole.com login page is currently unavailable. Cluster operations and jobs are working and our team is working to resolve the login issue.
Posted Oct 25, 2022 - 14:25 PDT
This incident affected: api.qubole.com Environment (AWS) (Site Availability).