AWS issue affecting cluster start and stop operations
Incident Report for Qubole
Resolved
Qubole DevOps has monitored the situation following the resolution of the AWS incident and our systems are fully operational.
Posted Jul 08, 2020 - 17:14 PDT
Monitoring
Qubole DevOps has verified cluster operations following the AWS resolution of the API error rate issue. We will monitor the situation for the short-term and mark Resolved if the issue does not reoccur.
Posted Jul 08, 2020 - 14:20 PDT
Identified
Qubole DevOps received alerts on cluster operation failures and a status notification from AWS US-East-1 region about higher API error rates as noted on their status page: https://status.aws.amazon.com/. We are tracking the issue with AWS and will provide updates as we see improvements.
Posted Jul 08, 2020 - 14:07 PDT
This incident affected: api.qubole.com Environment (AWS) (Cluster Operations) and us.qubole.com Environment (AWS) (Cluster Operations).