Degraded performance issue on api.qubole.com
Incident Report for Qubole
Resolved
It seems that the tunnel server node issue is resolved as api.qubole.com is now working fine.
Posted Jul 29, 2021 - 08:30 PDT
Monitoring
Replacement of bad node is completed and traffic flowing through it.
Posted Jul 29, 2021 - 07:57 PDT
Identified
We have identified that one of the tunnel server node is having an issue.
Posted Jul 29, 2021 - 07:14 PDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 06:50 PDT
Investigating
Api.qubole.com is currently seeing some degraded performance and is returning errors during access. At this time failures appear to be partial and intermittent, but DevOps is investigating.
Posted Jul 29, 2021 - 06:43 PDT
This incident affected: api.qubole.com Environment (AWS) (QDS API, Command Processing, Qubole Scheduler).