SSL Certificate validation issue for all production environments
Incident Report for Qubole
Resolved
An SSL root certificate originating from a third party certifying authority which is used to sign Qubole production certificates had expired. This caused API and Scheduled commands to fail and please rerun the failed commands.
QDS is fully functional now.
Posted May 30, 2020 - 10:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 10:27 PDT
Update
We have fixed the issue for wellness.qubole.com
Posted May 30, 2020 - 10:27 PDT
Update
We have fixed the issue for gcp.qubole.com, azure.qubole.com,
Posted May 30, 2020 - 08:41 PDT
Update
We have fixed the issue for eu-central-1.qubole.com.
Posted May 30, 2020 - 07:59 PDT
Update
We have fixed the issue for the below environments. api.qubole.com, us.qubole.com, in.qubole.com, oraclecloud.qubole.com
Posted May 30, 2020 - 07:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2020 - 07:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2020 - 07:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2020 - 07:02 PDT
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 06:15 PDT
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 06:09 PDT
Investigating
We are currently investigating this issue.
Posted May 30, 2020 - 05:48 PDT
This incident affected: wellness.qubole.com Environment (AWS) (Command Processing), api.qubole.com Environment (AWS) (Command Processing), us.qubole.com Environment (AWS) (Command Processing), oraclecloud.qubole.com Environment (Oracle) (Command Processing), azure.qubole.com Environment (Azure) (Command Processing), gcp.qubole.com Environment (GCP) (Command Processing), eu-central-1.qubole.com Environment (AWS) (Command Processing), and in.qubole.com Environment (AWS) (Command Processing).