System Maintenance on Qubole’s API environment
Scheduled for May 21, 21:00 - 23:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 20, 2022 - 00:43 PDT
Update
Schedule update: The date and time for the maintenance have not changed. It is still scheduled for 5.21.2022 at 21:00 PDT. However, the projected window for the maintenance has been reduced. Maintenance is expected to complete within 2 hours.
Posted May 19, 2022 - 10:29 PDT
Update
UPDATE/CORRECTION: The maintenance window has been moved one week later to May 21st, at the same time.
Posted May 11, 2022 - 15:47 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 11, 2022 - 15:42 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 11, 2022 - 14:39 PDT
Scheduled
Important System Update Announcement

DATE CORRECTION/UPDATE: NOW MAY 21st

May 21st System maintenance on Qubole’s API environment



Below is a summary of the effort……


1. Qubole will be doing maintenance on api.qubole on May 21st between 11PM and 1AM CST. This is necessary to maintain and upgrade the MySQL RDS Instances.

2. This update will require no reconfiguration on the part of Qubole customers.

3. This update will improve stability to RDS , and will upgrade the RDS file system to 64 Bit file system , Giving better stability and Performance.

4. We acknowledge the impact of taking the environment down will have to our customers' business operations and have put forth every effort to minimize that impact.

5. Once the environment is converted, the Qubole team will test to ensure that all resources are available and operational. If any issues are found in testing then api.qubole will be rolled back to the previous state for the environment.
Posted May 02, 2022 - 06:52 PDT
This scheduled maintenance affects: api.qubole.com Environment (AWS) (Site Availability, QDS API, Command Processing, Qubole Scheduler, Cluster Operations, Notebooks).