Degraded performance issue on us.qubole.com
Incident Report for Qubole
Resolved
DevOps has confirmed that after replacing the bad tunnel node the us.qubole.com seems to be working fine.
Posted Aug 05, 2021 - 10:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2021 - 09:54 PDT
Monitoring
There seems to be an issue with one of the tunnel servers node in us.qubole.com, we have removed the bad tunnel node. The team continues to monitor the environment's stability.
Posted Aug 05, 2021 - 08:07 PDT
Identified
DevOps is continuing to work on this issue. We have identified that one of the tunnel server node is having an issue.
Posted Aug 05, 2021 - 07:59 PDT
Investigating
us.qubole.com is currently seeing some degraded performance and is returning errors during cluster start and command processing. At this time failures appear to be partial and intermittent. Currently, DevOps is investigating.
Posted Aug 05, 2021 - 06:00 PDT
This incident affected: us.qubole.com Environment (AWS) (Command Processing, Cluster Operations).