Qubole Azure services impacted due to global Azure outage
Incident Report for Qubole
Resolved
All of Qubole services are functional. Thanks for your understanding and support. We would continue to work with Microsoft Azure on the Root Cause Analysis for this incident.
Posted Sep 28, 2020 - 19:56 PDT
Monitoring
Azure support has resolved the incident on the cloud authentication service and Qubole services are back and functional again. We will monitor for additional issues.
Posted Sep 28, 2020 - 17:20 PDT
Investigating
Qubole DevOps has detected several service impacts to Qubole services in Azure due to the current Azure outage listed here: https://status.azure.com/en-us/status. We are following-up with our Azure Support team to determine the time of recovery. Currently cluster start-up, scheduled commands, authentication/access are affected.
Posted Sep 28, 2020 - 15:53 PDT
This incident affected: azure-eu.qubole.com Environment (Azure) - BETA (Site Availability, Command Processing, Qubole Scheduler, Cluster Operations) and azure.qubole.com Environment (Azure) (Site Availability, Command Processing, Qubole Scheduler, Cluster Operations).