Web Portal rendering issues with Qubole
Incident Report for Qubole
Resolved
Qubole DevOps have resolved this incident. It was caused due to propagation errors with AWS Cloudfront. This incident impacted rendering of assets in our web portal only for some customers. It had no impact on cluster or command operations.
Sorry for the inconvenience caused.
Posted Sep 03, 2020 - 00:15 PDT
Monitoring
Qubole DevOps have identified the issue and working with the cloud vendor for mitigation of the same. The status of AWS cloudfront issue can also be tracked from https://status.aws.amazon.com/
Posted Sep 02, 2020 - 23:10 PDT
Investigating
We are currently investigating web portal rendering issues with in.qubole.com, us.qubole.com and api.qubole.com. This has no impact on command or cluster operations.
Posted Sep 02, 2020 - 22:50 PDT
This incident affected: in.qubole.com Environment (AWS) (QDS API, Command Processing).