Command processing impacted on us.qubole.com due to AWS Issues
Incident Report for Qubole
Resolved
One availability zone of the AWS us-east region faced severe service impact on EC2 & RDS which affected our services. Qubole DevOps was in the process of moving our service to different availability zone to resume operations, but around the same time AWS was able to restore their service and we remained on our primary availability zone. Qubole DevOps worked to process commands impacted by the incident which included ad hoc and scheduled commands. You may need to re-process failed commands submitted during this timeframe. If you see further issues as a result of the outage, please reach out to Qubole Support.
Posted 15 days ago. Aug 31, 2019 - 10:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Aug 31, 2019 - 08:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Aug 31, 2019 - 07:50 PDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Aug 31, 2019 - 07:14 PDT
Investigating
As updated in https://status.aws.amazon.com/, Command processing in us.qubole.com is impacted for some of our customers. We are investigating on the same.
Posted 16 days ago. Aug 31, 2019 - 06:56 PDT
This incident affected: us.qubole.com Environment (AWS) (Command Processing, Cluster Operations).