Qubole application issue - no current customer impact
Incident Report for Qubole
Resolved
Qubole DevOps has determined the issue is not impacting any production services and we are resolving this incident at this time.
Posted Jun 26, 2020 - 12:28 PDT
Identified
Qubole DevOps has identified an issue with the Qubole application and determined there is no current customer impact. We are reviewing the infrastructure thoroughly and monitoring the situation for any changes.
Posted Jun 26, 2020 - 09:41 PDT
Investigating
We are currently investigating intermittent command failures
Posted Jun 26, 2020 - 09:12 PDT
This incident affected: api.qubole.com Environment (AWS) (Command Processing) and us.qubole.com Environment (AWS) (Command Processing).