azure.qubole.com is down due to azure storage issues
Incident Report for Qubole
Resolved
Qubole DevOps has verified the environment is functioning within normal operating guidelines with no new alerts. We are resolving this incident.
Posted Sep 18, 2020 - 14:43 PDT
Monitoring
Qubole DevOps has been working with Azure support and services appear to be returning to normal through our operational monitoring. We are verifying services with the Qubole application and will update if there are further issues discovered. You may resume your normal operations at this time.
Posted Sep 18, 2020 - 11:35 PDT
Identified
Qubole DevOps and Azure support are continuing to work on restoring services as their primary region EAST US is experiencing major issues with many of their primary services. While we do not have an ETA from Azure support for service restoration in the region, we are working on 2 alternative approaches:

1. Move our application to another region (started, but is impacted by the current region slowness)
2. Creating a new RDS instance which may not be affected the same as existing instances

We will keep you updated on this as we make further progress as we are driving clarity on a timeline for those two alternatives.
Posted Sep 18, 2020 - 10:28 PDT
Update
The issue seems to have worsened and its impacting the availability of the complete platform along with cluster / command operations. Qubole DevOps is working with Azure support team for restoring the same.
Posted Sep 18, 2020 - 08:47 PDT
Update
Azure support confirmed an issue with storage on us-east-1 affecting underlying services like RDS. For details please refer to https://status.azure.com/en-us/status
Posted Sep 18, 2020 - 08:35 PDT
Update
Azure support confirmed an issue with storage on us-east-1 affecting underlying services like RDS. For details please refer to https://status.azure.com/en-us/status
Posted Sep 18, 2020 - 08:23 PDT
Update
We are continuing to investigate the issue with Azure support team and its confirmed there is slowness on Azure Database for MySQL.
Posted Sep 18, 2020 - 08:07 PDT
Update
We are continuing to investigate the issue with Azure support team and early data indicates some issue with Azure Database for MySQL.
Posted Sep 18, 2020 - 07:29 PDT
Investigating
Qubole DevOps is investigating an intermittent slowness issue with command processing on azure.qubole.com
Posted Sep 18, 2020 - 06:51 PDT
This incident affected: azure.qubole.com Environment (Azure) (Command Processing).