AWS API issue and potential capacity issue for workloads
Incident Report for Qubole
Resolved
Devops considers the issue resolved at this time.
Posted Apr 29, 2021 - 06:06 PDT
Update
Devops is still reviewing a few remaining concerns to ensure this issue is fully resolved.
Posted Apr 27, 2021 - 13:49 PDT
Monitoring
Devops has implemented a change as a part of the fix for the Notebooks outage that they believe will also resolve this issue. They are currently monitoring and testing API calls to ensure that all use cases have been covered.
Posted Apr 23, 2021 - 07:55 PDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 06:55 PDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 06:47 PDT
Investigating
Devops is currently investigating a potential capacity issue on api.qubole.com that may cause some workloads to stall or fail. Amazon reported an outage on AWS on 4/15/2021 that may be a contributor and which they have since resolved. Devops is still researching the Qubole environment, ongoing, to determine if further correction is needed.
Posted Apr 15, 2021 - 07:13 PDT
This incident affected: api.qubole.com Environment (AWS) (Command Processing) and us.qubole.com Environment (AWS) (Command Processing).