Tunnel Server issue on us.qubole.com
Incident Report for Qubole
Resolved
Restarting and updating tunnel servers has resolved this issue.
Posted Mar 18, 2021 - 03:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2021 - 16:38 PDT
Update
A resolution path appears to be valid and is currently progressing.
Posted Mar 17, 2021 - 15:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2021 - 11:02 PDT
This incident affected: us.qubole.com Environment (AWS) (Site Availability, Command Processing, Qubole Scheduler, Cluster Operations).