Quantum service Presto UI unavailable
Incident Report for Qubole
Resolved
Qubole DevOps has completed all verifications of the Quantum service and are resolving this incident.
Posted 12 days ago. Oct 08, 2019 - 16:54 PDT
Monitoring
Qubole DevOps has deployed a fix for the Quantum service and verified functionality. We will monitor the service for the next couple hours and move this incident to resolved if no further issues occur. We appreciate your patience through this process.
Posted 13 days ago. Oct 08, 2019 - 15:35 PDT
Identified
Qubole DevOps has re-deployed the Quantum application and is monitoring the current situation. As we need to observe the behavior for the short-term, we will keep the current status as partial outage
Posted 13 days ago. Oct 08, 2019 - 13:50 PDT
Investigating
Qubole DevOps is currently investigating an issue with the Quantum service whereby the Presto UI is unavailable. We will post updates as we have further information.
Posted 13 days ago. Oct 08, 2019 - 13:27 PDT
This incident affected: us.qubole.com Environment (AWS) (Quantum).