Qubole Data Service Unavailable
Incident Report for Qubole
Resolved
The incident is now resolved.
Posted Jun 03, 2016 - 17:59 PDT
Monitoring
Qubole services are stable now. We continue to monitor the environment.
Posted Jun 03, 2016 - 17:42 PDT
Update
Qubole continues to face intermittent issues. The root cause has been identified, and we are working on resolving the problem. The current estimate is ~1HR (6PM Pacific) to have the system stable.
Posted Jun 03, 2016 - 17:06 PDT
Identified
We're investigating an issue which is causing intermittent availability loss to our service. The cause has been identified, and we're working towards a solution.
Posted Jun 03, 2016 - 16:31 PDT