Degraded performance issue Airflow clusters on gcp.q
Incident Report for Qubole
Resolved
We would inform you that the fix has been applied in the environment. We appreciate your patience.
Posted Feb 21, 2023 - 19:10 PST
Update
We are continuing to work on a resolution.
Posted Feb 21, 2023 - 13:53 PST
Update
We are continuing to work on a resolution.
Posted Feb 21, 2023 - 11:49 PST
Investigating
For customers using Airflow, there is an issue with clusters that are running. All other aspects of Qubole operations are functioning normally.

These Airflow clusters do not automatically terminate due to the nature of their function. Any currently running Airflow clusters are functioning normally. If an Airflow cluster is terminated or restarted for any reason then it will not come back up as the loading of Airflow will fail.

We are currently working to resolve the issue.
Posted Feb 21, 2023 - 08:47 PST
This incident affected: gcp.qubole.com Environment (GCP) (Cluster Operations).