Cluster start errors and command failures in AWS us-east-1 region due to AWS EC2 service degradation
Incident Report for Qubole
Resolved
This incident has been resolved and all Qubole clusters/services are operating normally.
Posted Mar 13, 2018 - 04:36 PDT
Monitoring
AWS has resolved the EC2 service degradation. Qubole engineers are monitoring our systems to confirm.
Posted Mar 13, 2018 - 03:39 PDT
Investigating
We are observing cluster start errors, command failures, and auto-scaling errors in AWS us-east-1 region due to EC2 service degradation and latencies. More information about the AWS incident at https://status.aws.amazon.com/. Qubole engineers are working with AWS to resolve this issue.
Posted Mar 13, 2018 - 02:55 PDT