Degraded performance issue in Cluster operation
Incident Report for Qubole
Resolved
All services are now operational.
Posted Aug 17, 2023 - 19:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2023 - 18:47 PDT
Monitoring
Service has been restored.
Posted Aug 17, 2023 - 18:47 PDT
This incident affected: api.qubole.com Environment (AWS) (Command Processing, Cluster Operations) and Cluster Operations, Command Processing, Cluster Operations.