Slowness in command start which are submitted via analyze UI in us.qubole.com
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2019 - 06:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 18, 2019 - 05:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 18, 2019 - 05:18 PDT
Update
We are continuing to investigate the issue and this impacts a minimal subset of customers only.
Posted about 1 month ago. Sep 18, 2019 - 04:42 PDT
Investigating
We are currently investigating an issue of slow command starts that are submitted via Analyze UI page. Please do note the submissions via api are not impacted.
Posted about 1 month ago. Sep 18, 2019 - 03:41 PDT
This incident affected: us.qubole.com Environment (AWS) (Command Processing).