us.qubole.com environment intermittent connectivity issues
Incident Report for Qubole
Resolved
Qubole DevOps has monitored the environment for the past few hours and determined everything is fully operational. We are resolving this incident.
Posted Aug 04, 2020 - 13:49 PDT
Monitoring
Qubole DevOps has resolved the current issue and we are continuing to verify all functionality. We will continue to monitor and provide updates if there are any further issues.
Posted Aug 04, 2020 - 10:07 PDT
Identified
Qubole DevOps continues to actively work on the issue. We believe we have found the root cause issue, but we do not have a current ETA on the recovery. All necessary teams in our Operations and Engineering teams are engaged in the incident and we will continue to provide regular updates.
Posted Aug 04, 2020 - 09:55 PDT
Investigating
Qubole DevOps is investigating an issue with the us.qubole.com environment. The current symptom customers may see is slow loading times or occasional inability to connect to the Qubole web application. We received monitoring alerts and working on investigating the issue with urgent priority.
Posted Aug 04, 2020 - 09:14 PDT
This incident affected: us.qubole.com Environment (AWS) (Site Availability, QDS API).