Google OAuth outage from Google
Incident Report for Qubole
Resolved
Update from Google (note the follow-up actions are not part of Qubole): The issue with authentication to Google App Engine sites, the Google Cloud Console, Identity Aware Proxy, and Google OAuth 2.0 endpoints has been resolved for all affected customers as of Monday, 2019-08-19 12:30 US/Pacific. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 27 days ago. Aug 19, 2019 - 13:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Aug 19, 2019 - 13:20 PDT
Identified
Update from Google: The issue with authentication to Google App Engine sites, Google Cloud Console, Identity Aware Proxy, and Google OAuth 2.0 endpoints should be resolved for the majority of customers and we expect a full resolution in the near future. We will provide another status update by Monday, 2019-08-19 13:30 US/Pacific with current details.

Workaround: Some customers have reported success attempting to utilize an incognito window under the Chrome browser to login.
Posted 27 days ago. Aug 19, 2019 - 13:14 PDT
Investigating
We have confirmed reports of Google OAuth login failures.  This is not limited to Qubole, but does affect any users who uses Google OAuth to log into any of our environments. We will stay in touch with Google Updates to track the progress of this issue.
Posted 27 days ago. Aug 19, 2019 - 12:04 PDT
This incident affected: in.qubole.com Environment (AWS) (Site Availability), wellness.qubole.com Environment (AWS) (Site Availability), gcp.qubole.com Environment (GCP) (Site Availability), oraclecloud.qubole.com Environment (Oracle) (Site Availability), us.qubole.com Environment (AWS) (Site Availability), azure.qubole.com Environment (Azure) (Site Availability), api.qubole.com Environment (AWS) (Site Availability), and eu-central-1.qubole.com Environment (AWS) (Site Availability).