Tunnel Server issue on wellness.qubole.com
Incident Report for Qubole
Resolved
Devops has updated the wellness environment to correct this issue.
Posted Apr 01, 2021 - 04:15 PDT
Update
Devops is currently implementing a server change on the affected wellness environment that should resolve this issue. This incident will be updated again as soon as that is complete.
Posted Mar 31, 2021 - 13:19 PDT
Update
This issue may only impact a small subset of customers on wellness.qubole.com. Devops is confirming a change to get those customers back online.
Posted Mar 30, 2021 - 11:34 PDT
Identified
Devops has confirmed the cluster issue with the wellness environment. We're working on gathering internal resources to correct it.
Posted Mar 29, 2021 - 12:19 PDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2021 - 16:08 PDT
This incident affected: wellness.qubole.com Environment (AWS) (Site Availability, Command Processing, Qubole Scheduler, Cluster Operations).