Quantum service partially unavailable
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 10, 2019 - 03:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 10, 2019 - 03:22 PDT
Update
We are continuing to investigate this issue.
Posted 11 days ago. Oct 09, 2019 - 23:27 PDT
Investigating
Qubole DevOps is investigating an issue with the Quantum service. Commands are not completing successfully. We will have another update shortly when we determine the root cause and potential remediation.
Posted 11 days ago. Oct 09, 2019 - 20:27 PDT
This incident affected: us.qubole.com Environment (AWS) (Quantum).