Degraded performance issue on api.qubole.com
Incident Report for Qubole
Resolved
'api.qubole.com' login page issue is resolved.
Posted Oct 27, 2022 - 08:39 PDT
Investigating
Api.qubole.com page is currently unavailable. Our DevOps team is currently working to resolve this issue.
Posted Oct 27, 2022 - 05:30 PDT
This incident affected: api.qubole.com Environment (AWS) (Site Availability).