Site unavailable - oraclecloud.qubole.com
Incident Report for Qubole
Resolved
The issue is resolved and the Oracle environment is UP now.
Posted Jan 16, 2023 - 04:57 PST
Investigating
The oracleclould.qubole.com page is currently unavailable. Our DevOps team is currently working to resolve this issue.
Posted Jan 15, 2023 - 21:49 PST
This incident affected: oraclecloud.qubole.com Environment (Oracle) (Site Availability).