Cluster failure on the wellness.qubole.com
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 10:45 PDT
Monitoring
Devops believes they have identified an issue causing clusters not to start, and is monitoring their latest change to see if it resolves the issue.
Posted Apr 22, 2021 - 09:58 PDT
Update
Additional detail: Some clusters in the environment appear to be running, but are not accepting commands through airflow. Cluster start/termination responses appear to be inconsistent. Devops is reviewing.
Posted Apr 19, 2021 - 10:42 PDT
Investigating
Clusters in the wellness.qubole.com environment are offline. Support and Devops are investigating the cause of this issue at a critical priority, and will update this page with more information as it is available.
Posted Apr 19, 2021 - 10:10 PDT
This incident affected: wellness.qubole.com Environment (AWS) (Cluster Operations).