Degraded performance issue on us.qubole.com
Incident Report for Qubole
Resolved
The issue has been resolved.
Posted Jan 11, 2023 - 23:49 PST
Monitoring
DevOps team is actively working on the issue and checking with the customers and trying to resolve it at the earliest.
Posted Jan 11, 2023 - 23:07 PST
Investigating
us.qubole.com is currently seeing some degraded performance while processing commands and clusters, currently, DevOps is investigating on it.
Posted Jan 11, 2023 - 20:46 PST
This incident affected: us.qubole.com Environment (AWS) (Command Processing, Cluster Operations).