Degraded performance issue on api.qubole.com
Incident Report for Qubole
Resolved
DevOps has confirmed that the issue has been resolved and processing commands are working fine in api.qubole.com.
Posted Jan 19, 2022 - 01:53 PST
Monitoring
Our internal team has resolved the tunnel issue. The team continues to monitor the status.
Posted Jan 19, 2022 - 00:23 PST
Identified
We have identified that there was tunnel issue in api.qubole environment. Our Devops team is working on it.
Posted Jan 19, 2022 - 00:19 PST
Investigating
api.qubole.com is currently seeing some degraded performance while processing commands. At this time issue appears to be partial, but DevOps is investigating on it.
Posted Jan 18, 2022 - 18:23 PST
This incident affected: api.qubole.com Environment (AWS) (Command Processing).