Degraded performance issue (cluster start/stop and command failures) on wellness.qubole.com
Incident Report for Qubole
Resolved
The degraded performance issue on wellness.qubole.com is resolved.
Posted May 03, 2022 - 10:01 PDT
Update
DevOps continues to work on the resolution for the issue in the control plane for wellness.qubole environment. We should have the issue resolved within the next few hours. We will update accordingly.
Posted May 03, 2022 - 06:04 PDT
Update
DevOps has identified the issue with an internal component and they are implementing a fix for this to resolve the issue at the earliest.
Posted May 02, 2022 - 21:10 PDT
Identified
DevOps has identified the issue with an internal component and they are implementing a fix for this to resolve the issue at the earliest.
Posted May 02, 2022 - 20:24 PDT
Investigating
We are facing the degraded performance in wellness.qubole environment and DevOps team is investigating the issue further
Posted May 02, 2022 - 15:05 PDT
This incident affected: wellness.qubole.com Environment (AWS) (Command Processing, Cluster Operations).