SSL cluster issues with wellness.qubole.com
Incident Report for Qubole
Resolved
We can confirm the issue has been resolved and our systems are back online.
Posted Sep 19, 2020 - 07:04 PDT
Monitoring
Qubole DevOps has implemented a fix and we are monitoring the same.
Posted Sep 19, 2020 - 06:47 PDT
Identified
Qubole DevOps have identified the issue and working on a fix to mitigate the issue.
Posted Sep 19, 2020 - 06:07 PDT
Investigating
Qubole DevOps is currently investigating cluster issues with wellness.qubole.com
Posted Sep 19, 2020 - 05:57 PDT
This incident affected: wellness.qubole.com Environment (AWS) (Command Processing).