Upgrade Qubole Managed Hive Metastore DB from 1.2.0 / 2.1.0 to 2.3.0
Scheduled Maintenance Report for Qubole
Completed
The scheduled maintenance has been completed.
Posted Jun 01, 2020 - 00:30 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 31, 2020 - 22:30 PDT
Scheduled
The current Hive metastore DB schema version of Qubole Managed Metastore for some customers is 1.2.0 or 2.1.0. The change is to upgrade the metastore schema of these customers to Hive metastore version 2.3.0.This upgrade would allow customers to be able to fully utilize the potential of new Hive versions and make future upgrades easier. The Metastore DB version of 2.3.0 is backward compatible and customers should not face any impact after the upgrade. If the customer’s query fails during the upgrade window, the customer needs to rerun those queries.
Posted May 28, 2020 - 22:11 PDT
This scheduled maintenance affected: wellness.qubole.com Environment (AWS) (Command Processing), oraclecloud.qubole.com Environment (Oracle) (Command Processing), azure.qubole.com Environment (Azure) (Command Processing), gcp-eu.qubole.com Environment (GCP) - BETA (Command Processing), gcp.qubole.com Environment (GCP) (Command Processing), eu-central-1.qubole.com Environment (AWS) (Command Processing), and in.qubole.com Environment (AWS) (Command Processing).