Degraded performance on Presto clusters
Incident Report for Qubole
Resolved
The SSL certificate is renewed and now the issue has been resolved.
Posted Jan 07, 2022 - 22:58 PST
Identified
Since we are now in the process of getting certificates updated.
Posted Jan 07, 2022 - 14:29 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2022 - 10:41 PST
Investigating
Presto clusters are seeing degraded performance and failing queries. Some clusters may not start as expected. The internal teams have identified a potential issue with an expiring SSL certificate and are investigating.
Posted Jan 07, 2022 - 10:39 PST
This incident affected: api.qubole.com Environment (AWS) (Cluster Operations) and wellness.qubole.com Environment (AWS) (Cluster Operations).