API Environment (api.qubole.com) - Web page loading Issue
Incident Report for Qubole
Resolved
Updating webapp nodes in the environment has resolved this issue.
Posted May 26, 2021 - 07:09 PDT
Investigating
Currently api.qubole.com environment webpage is not loading with 500 Internal Server Error. We are actively working on this issue.
Posted May 26, 2021 - 03:32 PDT
This incident affected: api.qubole.com Environment (AWS) (Site Availability).