Site unavailable - api.qubole
Incident Report for Qubole
Resolved
The API site unavailability has been resolved. We have successfully restored the database.
Posted Oct 30, 2022 - 08:40 PDT
Identified
Our internal team is restoring the database in api.qubole.com environment.
Posted Oct 30, 2022 - 07:01 PDT
Investigating
The Api.qubole.com page is currently unavailable. Our DevOps team is currently working to resolve this issue.
Posted Oct 30, 2022 - 04:44 PDT
This incident affected: api.qubole.com Environment (AWS) (Site Availability).