azure.qubole.com intermittently down due to issues with East-US region for Azure
Incident Report for Qubole
Resolved
Qubole DevOps has monitored the current situation, determined the environments are stable and we are resolving this issue.
Posted Jul 18, 2020 - 02:19 PDT
Identified
The connectivity issues with Microsoft Azure cloud seems to be resolved and azure.qubole.com is back online now.
Posted Jul 18, 2020 - 01:52 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2020 - 01:41 PDT
Investigating
Qubole DevOps is currently investigating an issue with azure.qubole.com which might be caused due to issues with East-US region for Microsoft Azure
Posted Jul 18, 2020 - 01:40 PDT
This incident affected: azure.qubole.com Environment (Azure) (Site Availability, QDS API, Command Processing, Qubole Scheduler, Cluster Operations, Notebooks).