Qubole Quantum service degraded
Incident Report for Qubole
Resolved
Qubole DevOps has verified full functionality on Quantum and we are now resolving this incident.
Posted about 1 month ago. Sep 17, 2019 - 14:47 PDT
Monitoring
Qubole DevOps has re-deployed the Quantum application and is verifying functionality. Commands are processing normally at this time and we will update again if we see further issues.
Posted about 1 month ago. Sep 17, 2019 - 12:40 PDT
Investigating
Qubole DevOps is currently investigating an issue with the Quantum service. Customers may experience delays in command processing and failed commands. We are investigating with the highest urgency.
Posted about 1 month ago. Sep 17, 2019 - 11:19 PDT
This incident affected: us.qubole.com Environment (AWS) (Quantum).