Degraded performance issue on api.qubole.com
Incident Report for Qubole
Resolved
The issue has been resolved.
Posted Jan 11, 2023 - 23:38 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2023 - 23:07 PST
Monitoring
DevOps team is actively working on the issue and checking with the customers and trying to resolve it at the earliest.
Posted Jan 11, 2023 - 23:06 PST
Investigating
api.qubole.com is currently seeing some degraded performance while processing commands and clusters, currently, DevOps is investigating on it.
Posted Jan 11, 2023 - 20:45 PST
This incident affected: api.qubole.com Environment (AWS) (Command Processing, Cluster Operations).