Unable to start clusters
Incident Report for Qubole
Resolved
Devops ran into a dependency issue that prevented expiring nodes from going offline and being replaced. In addition to manually replacing nodes, the dependency was resolved, which will allow older nodes to expire automatically going forward.
Posted Apr 27, 2021 - 13:23 PDT
Monitoring
Devops is monitoring its latest fix -- this should be resolved. Additional information about the resolution will be added after monitoring.
Posted Apr 23, 2021 - 11:08 PDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 07:56 PDT
Investigating
Devops is investigating the general inability to start new clusters.
Posted Apr 22, 2021 - 05:54 PDT
This incident affected: eu-central-1.qubole.com Environment (AWS) (QDS API, Command Processing, Qubole Scheduler, Cluster Operations).