Command execution delay for in.qubole.com
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted Jun 27, 2020 - 22:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2020 - 22:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2020 - 22:31 PDT
Investigating
We are currently investigating an issue with delayed command execution for in.qubole.com
Posted Jun 27, 2020 - 22:17 PDT
This incident affected: in.qubole.com Environment (AWS) (Command Processing).