Azure Environment - Web page loading Issue
Incident Report for Qubole
Resolved
Devops has corrected routing between the load balancer and webapps nodes.
Posted May 21, 2021 - 08:48 PDT
Identified
Devops has identified an issue blocking traffic to the webapp nodes and is implementing a fix.
Posted May 18, 2021 - 12:01 PDT
Update
Devops has identified an issue in routing traffic to the web app nodes themselves. They are currently tracking down the cause of the routing issue in order to resolve it.
Posted May 17, 2021 - 16:54 PDT
Investigating
We are currently experiencing Connection Time Out Issue, while accessing https://azure.qubole.com/ . This is currently being investigated and we will update back at the earliest.
Posted May 17, 2021 - 03:48 PDT
This incident affected: azure.qubole.com Environment (Azure) (Site Availability).