Quantum is experiencing degraded performance for DDL queries
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 01:47 PST
Update
Quantum service is available however we are experiencing degraded performance specific to DDL queries.
Posted Jan 22, 2020 - 20:21 PST
Monitoring
Qubole DevOps has implemented a fix for the current issue. At this time, the service is available, but you may experience some slowness in performance. We will continue to monitor and update as we have more information on performance.
Posted Jan 22, 2020 - 13:09 PST
Identified
Qubole DevOps continues to investigate the Quantum issue. We do not have a current ETA on recovery, but our teams are actively working on the issue.
Posted Jan 22, 2020 - 11:54 PST
Investigating
Qubole DevOps is currently investigating an outage in the Qubole Quantum service due to connectivity issues. Other services on us.qubole.com are not impacted.
Posted Jan 22, 2020 - 11:26 PST
This incident affected: us.qubole.com Environment (AWS) (Quantum).