Tunnel server issue on gcp.q
Incident Report for Qubole
Resolved
Updating the tunnel servers involved has resolved this issue. Please let Qubole Support know if you continue to experience job failures or cluster issues on gcp.qubole.com.
Posted Mar 03, 2021 - 06:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 07:16 PST
This incident affected: gcp.qubole.com Environment (GCP) (Cluster Operations).