Connectivity issue with tunnel server on us.qubole.com
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 01:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 00:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 00:43 PDT
Investigating
We are currently investigating an issue with tunnel server connectivity on us.qubole.com. This might impact running commands or cluster launch
Posted Jun 17, 2020 - 00:32 PDT
This incident affected: us.qubole.com Environment (AWS) (Command Processing).