Site unavailable - gcp.qubole.com
Incident Report for Qubole
Resolved
DevOps has confirmed that the issue has been resolved, the environment gcp.qubole.com is up and running now.
Posted Jan 29, 2022 - 02:39 PST
Update
Dev team is investigating this issue and this is due to nginx container name resolution is not happening in the service (consul-master-cluster-ip). The team is suspecting that this is due to incorrect Deployment configurations and that is what is being investigated right now.
Posted Jan 29, 2022 - 00:22 PST
Update
Our Dev ops team is currently working with nginx-tugboatand. The Nginx-tugboat is trying to connect to the consul-master.
Posted Jan 28, 2022 - 18:56 PST
Update
DevOps team currently comparing few yml files to make sure the certificates are properly installed. Currently they are working on it.
Posted Jan 28, 2022 - 15:23 PST
Update
DevOps has restored the certificate for 2022 in the config map and all other places but it's still picking the older certificate (2021). they are currently reviewing all settings to see if there are any other places where we need to update the config.
Posted Jan 28, 2022 - 07:51 PST
Update
DevOps is still trying to find the validity of the TLS certificate due to which UI is picking up the old certificate, Hence failing to load
Posted Jan 28, 2022 - 03:47 PST
Update
DevOps has identified the issue with the Certificate update and also found the location of the old cert to revert it. The team is actively analyzing and working on it to revert it back.
Posted Jan 28, 2022 - 01:23 PST
Identified
Devops has identified some issue with certificate update. Currently they are working on it.
Posted Jan 27, 2022 - 21:53 PST
Investigating
Currently gcp.qubole.com environment web page is not loading. We are actively working on this issue.
Posted Jan 27, 2022 - 19:49 PST
This incident affected: gcp.qubole.com Environment (GCP) (Site Availability).