Issue with AWS API error rates affecting Qubole services - refer to AWS status page us-east-1
Incident Report for Qubole
Resolved
Based on the update from AWS, the API error rates issue has been resolved as of 5:02 PM Pacific. Qubole DevOps monitored cluster operations across customers and deemed the environment stable.
Posted Jul 23, 2020 - 17:36 PDT
Update
AWS has posted 2 recent updates that the API error rates issue is recovering. In the interim, Qubole customers may still see some issues with cluster operations. Please bear with us and AWS on this issue.
Posted Jul 23, 2020 - 13:23 PDT
Identified
Qubole received notification from AWS on their status page (https://status.aws.amazon.com) as follows:

11:07 AM PDT We are investigating increased API error rates in the us-east-1 Region.

We are monitoring Qubole cluster and command operations.
Posted Jul 23, 2020 - 12:08 PDT
This incident affected: us.qubole.com Environment (AWS) (Cluster Operations) and api.qubole.com Environment (AWS) (Cluster Operations).