api.qubole.com is unaccessible
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 19, 2019 - 09:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 19, 2019 - 07:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Aug 19, 2019 - 06:25 PDT
Investigating
We are currently investigating this issue.
Posted 28 days ago. Aug 19, 2019 - 05:59 PDT
This incident affected: api.qubole.com Environment (AWS) (Site Availability).