Jupyter Notebook Launch issue on us and api qubole environment
Incident Report for Qubole
Resolved
DevOps provided a workaround by disabling the offline edit option via asterix in the account level and the jupyter seems to be working fine without any issues.
Posted Jan 05, 2022 - 06:07 PST
Identified
DevOps team identified there is an issue with the Asterix cluster while processing the request of the jupyter notebooks. they are suggesting a workaround to disable the Asterix flag.
Posted Jan 05, 2022 - 05:01 PST
Investigating
We have identified a Jupyter Notebook launch issue on the us and api qubole environments. Our DevOps team is investigating this issue and will be providing progress updates.
Posted Jan 04, 2022 - 14:48 PST
This incident affected: api.qubole.com Environment (AWS) (Notebooks) and us.qubole.com Environment (AWS) (Notebooks).